MMS Delivey Delays in the US
Incident Report for SlickText
Resolved
We are fully recovered for MMS messages sent from and to AT&T devices using short codes. All MMS traffic is now being processed in real time. All systems operating normally.
Posted 3 months ago. Aug 07, 2018 - 13:49 GMT-05:00
Update
We are seeing full and stable recovery for MMS messages sent from and to AT&T devices using short codes. All MMS traffic is now being processed in real time. Our engineering team will continue to monitor the recovery.
Posted 3 months ago. Aug 07, 2018 - 12:28 GMT-05:00
Monitoring
We are observing partial recovery for MMS messages sent from and to AT&T devices using shortcodes. Some shortcodes are now processing MMS messages in real time while others are still experiencing delays while the queues clear on AT&T’s platform. We will provide further updates as we see recovery on other shortcodes.
Posted 3 months ago. Aug 07, 2018 - 09:10 GMT-05:00
Update
AT&T is still experiencing an issue on their platform preventing processing of MMS messages. Currently, MMS messages sent from and to AT&T devices using shortcodes will be queued on the their platform and will experience delays. MMS delivery to other networks or using long codes is unaffected. We will provide an update when new information is available.
Posted 3 months ago. Aug 07, 2018 - 07:12 GMT-05:00
Update
We received confirmation from AT&T that they are experiencing an issue on their platform preventing processing of MMS messages. Currently, MMS messages sent from and to AT&T devices using SlickText shortcodes will be queued on the operator's platform and will experience delays. MMS delivery to other networks or using long codes is unaffected. We will provide an update when new information is available.
Posted 3 months ago. Aug 06, 2018 - 12:22 GMT-05:00
Update
We are continuing to experience an issue resulting in shortcode MMS delivery delays in the US. We continue to work with our partner to resolve the issue and will provide an update when there is new information available.
Posted 3 months ago. Aug 05, 2018 - 07:33 GMT-05:00
Update
We continue to experience an issue resulting in shortcode MMS delivery delays in the US and continue to work with our partner to resolve the issue. We will provide an update when there is new information available.
Posted 3 months ago. Aug 04, 2018 - 14:39 GMT-05:00
Identified
We are continuing to experience an issue resulting in shortcode MMS delivery delays in the US. We continue to work with our partner to resolve the issue and will provide an update when there is new information available.
Posted 3 months ago. Aug 04, 2018 - 07:51 GMT-05:00
Investigating
We are investigating an issue resulting in shortcode MMS delivery delays. We are working with our partner to resolve the issue.
Posted 3 months ago. Aug 04, 2018 - 07:51 GMT-05:00